Dragon Age: Inquisition Modding Tools

All about modding tools for Dragon Age: Inquisition
It is currently Sun Jun 25, 2017 8:44 am

All times are UTC



Welcome
Welcome to the Dragon Age Modding tools forum

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page Previous  1, 2
Author Message
 Post subject: Re: How to NOT act well on this Forum
PostPosted: Mon Dec 29, 2014 8:39 pm 
Offline
Site Admin

Joined: Fri Dec 05, 2014 3:26 pm
Posts: 635
Has thanked: 921 time
Have thanks: 314 time
Yes, let's move on but offensive posts will not be tolerated

probe88 has been banned for 24 hours for being offensive to a forum admin (myself). 2 posts have been deleted. One was not offensive but was issued after he should have a ban so I took it off as well.

_________________
ar-lath-ma-vhenan


Report this post
Top
 Profile  
 
 
 Post subject: How to NOT act well on this Forum
PostPosted: Thu Jan 08, 2015 11:23 pm 
Offline

Joined: Mon Dec 08, 2014 5:34 am
Posts: 49
Has thanked: 12 time
Have thanks: 1 time
quixy wrote:
Devisaur wrote:
I'm currently working on it. Specifically Cassandra romanceable by a female Inquisitor.

Unfortunately from my understand, currently the LUA scripts can't be recompiled into the game. (But I'm on vacation and haven't had a chance
to read through new updates.)

I'm also looking into dialogue changes so that you won't have to be referenced by 'he' in subtitles or actual speech.

But it'll probably be another couple of weeks before I even get a real handle on it.


From what I can tell, the only gender check for Cass's flirting and romance is in the in2_cassandra_romance_begin_d.ebx conversation. I hypothesize that changing the desired flag value to false instead of true would make her romanceable by female inquisitors.

Unfortunately, the modding tool crashes any time I try to import an EBX file, so I can't test this theory. If you'd like to, though, that's my advice.


download another verision, lol, its not hard :)


Report this post
Top
 Profile  
 
 Post subject: Re: Romance
PostPosted: Fri Jan 09, 2015 12:29 am 
Offline
Site Admin
User avatar

Joined: Fri Dec 05, 2014 3:43 am
Posts: 629
Has thanked: 14 time
Have thanks: 751 time
probe88 wrote:
download another verision, lol, its not hard :)


That is NOT good advice, getting another version will not create workable mods. So it is useless. Please do not suggest that in future.


Report this post
Top
 Profile  
 
 Post subject: Re: Romance
PostPosted: Fri Jan 09, 2015 1:57 am 
Offline
Site Admin

Joined: Fri Dec 05, 2014 3:26 pm
Posts: 635
Has thanked: 921 time
Have thanks: 314 time
probe88 wrote:
download another verision, lol, its not hard :)


And do not make fun of people.

This is your 3rd warning probe88.

4th is a ban

_________________
ar-lath-ma-vhenan


Report this post
Top
 Profile  
 
 Post subject: Re: Romance
PostPosted: Fri Jan 09, 2015 3:23 am 
Offline

Joined: Mon Dec 08, 2014 5:34 am
Posts: 49
Has thanked: 12 time
Have thanks: 1 time
Ehamloptiran wrote:
probe88 wrote:
download another verision, lol, its not hard :)


That is NOT good advice, getting another version will not create workable mods. So it is useless. Please do not suggest that in future.


Wait u suggested it for me in ebx editor thread)) u even post a link


Report this post
Top
 Profile  
 
 Post subject: Re: probe
PostPosted: Fri Jan 09, 2015 3:48 am 
Offline
Site Admin
User avatar

Joined: Fri Dec 05, 2014 3:43 am
Posts: 629
Has thanked: 14 time
Have thanks: 751 time
um.. Not sure what link u are referring to, I always overwrite the versions of the tool with the latest to ensure that older versions cannot be downloaded (due to incompatabilities). I even took a look at the EBX Editor thread, and see no mention of such link. I do not see this thread going anywhere productive, so I will close it now, with the following message:

Older versions of the DAI Modding Tool should no longer be used, due to the fact that the mods created by them are no longer compatible with the latest Mod Manager and are more likely to cause corruption to a users game if released.


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 16 posts ]  Go to page Previous  1, 2

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred