Dragon Age: Inquisition Modding Tools

All about modding tools for Dragon Age: Inquisition
It is currently Fri Jun 23, 2017 7:06 pm

All times are UTC



Welcome
Welcome to the Dragon Age Modding tools forum

You are currently viewing our boards as a guest, which gives you limited access to view most discussions and access our other features. By joining our free community, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content, and access many other special features. In addition, registered members also see less advertisements. Registration is fast, simple, and absolutely free, so please, join our community today!


Post new topic Reply to topic  [ 10 posts ] 
Author Message
 Post subject: Help requested with DAI cinematic tools
PostPosted: Thu Jan 21, 2016 11:14 pm 
Offline
User avatar

Joined: Sun May 10, 2015 3:24 pm
Posts: 48
Location: Norway
Has thanked: 5 time
Have thanks: 32 time
This is a bit off topic but... Does anyone have the version of DAI cinematic tools that was BEFORE the new update the 21.01.16? The new version is not functioning, and I belive it will take ages for it to be fixed.
And I was in the middle of a huge screenshot-project, and of course overwrited the files when I installed the new version.... :cry:

If someone has it, id love the file....
thanks

_________________
- Vicky


Report this post
Top
 Profile  
 
 
 Post subject: Re: Help requested
PostPosted: Fri Jan 22, 2016 3:56 am 
Offline

Joined: Sun Feb 08, 2015 7:58 am
Posts: 307
Has thanked: 263 time
Have thanks: 321 time
What exactly breaks with the new one? (and check your PMs)


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Fri Jan 22, 2016 9:37 am 
Offline
User avatar

Joined: Sun May 10, 2015 3:24 pm
Posts: 48
Location: Norway
Has thanked: 5 time
Have thanks: 32 time
Well, im not the only one it doesnt work for, talked to StepShy and some other ppl, and they cant get it to work either. problem is, it starts but the tool doesnt start scanning for GUI. Seems thats the problem for everyone. :/
Thank you :D

_________________
- Vicky


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Fri Jan 22, 2016 2:51 pm 
Offline

Joined: Sun Feb 08, 2015 7:58 am
Posts: 307
Has thanked: 263 time
Have thanks: 321 time
The Readme file for the new version says that both .Net Framework 4.5 AND VC++ Redist for VS2015 are both needed, and it specifies the latter is needed for if the console doesn't show up. The links are in the Readme, maybe you should try making sure you have both those things installed. Also, have you tried Running the new flycam as Administrator (that's mentioned in the Readme as well)? I'm going to try that out tonight, but you might want to check it out.
tklivory has been thanked by:


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Sat Jan 23, 2016 6:07 am 
Offline

Joined: Sat Jan 23, 2016 6:01 am
Posts: 6
Has thanked: 0 time
Have thanks: 0 time
I was having this problem earlier too! If downloading the two things above doesn't help, try this:
Origin now needs to be run as an administrator too to make the tools work. So you will have to kill Origin, run it as an admin, then run the game as an admin, then run the tools as an admin. It should pop right into "GUI Found" with little wait time.


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Sat Jan 23, 2016 3:19 pm 
Offline
User avatar

Joined: Thu Jun 25, 2015 2:16 am
Posts: 147
Has thanked: 27 time
Have thanks: 32 time
^ Even though the readme mentions running Origin in admin mode I haven't had to do that with mine; I just continue to run the game itself and the tools in admin mode. But whatever allows you to get it working!


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Tue Feb 16, 2016 2:00 am 
Offline

Joined: Tue Feb 16, 2016 1:56 am
Posts: 1
Has thanked: 0 time
Have thanks: 0 time
Did you get that old version by any chance? If so could you please share I would super appreciate it :)


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Tue Feb 16, 2016 3:13 am 
Offline
User avatar

Joined: Thu Jun 25, 2015 2:16 am
Posts: 147
Has thanked: 27 time
Have thanks: 32 time
I can post it, but it might help if you stated where you're having trouble and working on a way to fix it before using the old version. Did you look in the Readme and follow all instructions, including those troubleshooting ones about this or that aspect not working?


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Thu Feb 25, 2016 10:39 pm 
Offline

Joined: Thu Feb 25, 2016 10:30 pm
Posts: 1
Has thanked: 0 time
Have thanks: 0 time
Has anyone figured this out at all?

I'm having the same problem. I installed what was needed, tried the injector, and made sure that Origin, dragon age, and the tool were all given admin privileges and it is still not working. I have also made sure that nothing is being blocked and added all exe and files to be excluded. The window pops up to enable and disable the flycam but the console never pops up to say "GUI Found" for me.

I do hear that the older version works but I have not found the old version to use it.


Report this post
Top
 Profile  
 
 Post subject: Re: Help requested
PostPosted: Fri Feb 26, 2016 12:08 pm 
Offline
User avatar

Joined: Thu Jun 25, 2015 2:16 am
Posts: 147
Has thanked: 27 time
Have thanks: 32 time
Since people keep asking, here is the previous version.

If you followed all instructions in the readme, including the troubleshooting tips, I really don't understand why it isn't working. =/


Report this post
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 10 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
suspicion-preferred